当前位置:首页 > 问答

通达信量能异动Macd指标

我来帮TA回答

求这个MACD指标公式。要求通达信的!!

这个没有 不过可以把它调的敏感一点 有需要找我

求助成交量和macd同一公式上显示的通达信指标 ,谢谢!

两者数值差异太大,无法在同一个图显示。

1、帮助写个通达信macd 的指标,与通达信自带macd一样。

1、简单的,和系统macd一样的如下:
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLUE;
DEA:EMA(DIF,9),COLORGREEN;
MACD:(DIF-DEA)*2,COLORSTICK;
红柱:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED;
绿柱:IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORGREEN;
2、 和系统macd参数一样的,加了其他条件的如下:
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLUE;
DEA:EMA(DIF,9),COLORGREEN;
MACD:(DIF-DEA)*2,COLORSTICK;
红柱:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED;
绿柱:IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORGREEN;
抄底:ABS((CROSS(DIF,DEA)&&DEA<=-0.07)*DIF)*1.50,COLORLIMAGENTA;
强度1:IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK1;
强度2:IF(DEA<DIF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK1;
DRAWTEXT(ABS(抄底)>0,抄底*1.10,'抄底'),COLORYELLOW;
DRAWICON(ABS(抄底)>0,抄底*1.02,4);
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF) ,DEA,2);
DRAWICON(CROSS(DIF,0) AND DIF>DEA,0,1);
DRAWICON(CROSS(0,DIF) AND DIF<DEA,0,2);
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
底背离:=REF(C,A1+1)>C AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
顶背离:=REF(C,A2+1)<C AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
DRAWTEXT(底背离=1 AND A2<=10,DIF,'底背'),COLORRED;
DRAWTEXT(顶背离=1 AND A1<=10,DIF,'顶背'),COLORGREEN;
XG:底背离=1 AND A2<=10,NODRAW;

怎以在通达信软件的K线图下面同时调出成交量,KDJ,MACD三个指标呢?

右键菜单-窗口个数-4个窗口,出来以后,选下面的窗口,右键菜单-选择指标-kdj ,然后保存界面

坊子区九龙街道尚庄村的经度

北纬N36°39′24.16″ 东经E119°20′54.84″
靠近:山东省潍坊市坊子区
周边:九龙街道
参考:山东省潍坊市坊子区九龙街道

郑州市九龙镇彭庄村的彭氏家人是从哪里迁移过来的

村里没有族谱?长辈们没提起过?我——彭——广西玉林人氏。祖籍江西南昌市。明朝明宏年间因当局需开发岭南地区而迁徙。时属第三房幼子。。。