当前位置:首页 > 问答

通达信分时背离指标

我来帮TA回答

通达信cci全背离指标公式怎样用

一般背离是有两种,,,,顶背卖出,底背离买入 ,3385478641

如何看股票分时背离指标

【KD】:
随机指标,以最高价,最低价,收盘价为基本数据进行计算得出K,D值,对于掌握中短期行情走势比较准确
【在股市中可参考K,D和J进行分析】
1.K线是快速确认线:K>90超买 K<10超卖
2.D是慢速主干线: D>80超买 D<80超卖
3.J是方向敏感线:J>100特别是连续5天以上,价格会形成短期头部,J<0连续数天, 价格会形成短期底部,但由于J的变化太快在不稳定行情中慎用。
【具体应用】
1.K值较小,逐渐大于D值,在图形上显示K由下向上穿越或即将穿越D值,可买进。
2.当K,D在80以上交叉或即将交叉向下,此时为短期卖出信号。
3.通过KDJ与价格的背离走势,判断买卖
a.价格创新高,KD未创新高,顶背离,卖出
b.价格创新低,KD未创新低,底背离,卖出
c.价格未创新高,KD创新高,卖出
d.价格没有创新低,而KD创新低,买入
【KD钝化问题】
通常价格在一个有一定幅度的箱体中运动,KD指标将发出非常准确的信号,但在一个极强或极弱的市场(单边行情),KD必然发生高位和低位钝化。
【总结】
价格是因,指标是果,只可由因 → 果,事实上最能有效体现市场行为的是形态,投资应首先从技术形态中分析市场参与者的心理变化,并服从市场,在趋势未改变前,不要用指标超买,超卖。

求通达信5分钟和15分钟周期MACD同时背离的选股公式

N:=60;
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
底背离:DDGJ AND MDZB;

设立周期为5分和15分全部条件相与。N可选。
今天选出2只。002281 300246

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

请高手将通达信分时指标改为预警公式,就是出现红色起爆箭头时作出预警 。

TT:=BARSCOUNT(C);
均价黄:=SUM(C*V,TT)/SUM(V,TT);
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*2 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02;
起爆:量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

请问通达信软件分时图中量比指标公式如何编写

源码(通达信):
分时量比
TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);
P:=IF(ISLASTBAR,BARSLAST(TT=1),0);
T:=BACKSET(P,P+1);
VV:=IF(T=1,V,0);
量比:100*DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN);