当前位置:首页 >  问答

通达信价涨量缩上涨主图

我来帮TA回答

请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

选股公式中的价升量增价跌量缩,应该怎么叙述?

5日价格均线近阶段持续上升,同时期当日成交量持续大于前日成交量。

求高手通达信编程:放量上涨后缩量回调

T1:=SUM(V,2)/2/REF(MA(V,5),2)>2 AND C/REF(C,2)>1.1;
X:=BARSLAST(T1);
XG:X2 AND SUM(V,2)/2/REF(SUM(V,2)/2,X)<0.5 AND COUNT(C<REF(C,X),2)=2;


如果公式管理器提示代码提示有错误可以看追问追答,有重复代码

倍量上涨第二天缩量上涨选股公式 (通达信)

A:=V/MA(V,5);
B:=C/REF(C,1)>1;
REF(A,1)>2 AND REF(B,1) AND V<REF(V,1) AND B;
测试通过,
希望能够帮助你!

股市里的无量上涨和放量下跌是什么意思

无量上涨:成交量很小,股价却涨。放量下跌,成交量增大,股价下跌。

股票里面无量上涨、放量下跌是什么意思啊?每天都有人交易,怎么会是无量?这个量怎么衡量?

  1. 无量是相对平均交易量有量(大量)来说的,就是短时间内很小的成交量造成的上涨。放量是相对平均交易量少量(小量)来说的,就是短时间内大量的成交量造成的下跌。 所说的量是指该支股票的平均交易量。

  2. 无量不是真的无量,是很小的量而已,一般来说,这都是在主力控盘比较高的情况下才能完成的,操作手法建议持股,相反,放量下跌一般是主力出货,这个要结合换手率一起看,不能一概而论。

  3. 成交量萎缩股价上涨,是筹码集中庄家拉动股价上涨的过程,如果在上升趋势中可放心持股,如果在反弹过程中,缩量上涨不能判定是趋势反转。