经典趋势主图通达信公式,真正的趋势之王指标

Q1:怎么在通达信主图自动划趋势通道指标

{自用的,供参考}

A93:=(REF(H,20)) = (HHV(H,((40) + 1)));

A94:=FILTER(A93,20);

A95:=BACKSET(A94,(21));

A96:=FILTER(A95,20);

A97:=(REF(L,20)) = (LLV(L,((40) + 1)));

A98:=FILTER(A97,20);

A99:=BACKSET(A98,(21));

A100:=FILTER(A99,20);

A101:=((REF((LLV(L,(40))),1)) + (REF((HHV(H,(40))),1))) / 2;

A102:=((A96 AND NOT((A100 AND (A101>=(H+L)/2)))) OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A103:=A100 AND NOT((A96 AND (A101 <(H+L)/2)));

A104:=(REF(BARSLAST(A102),1)) + 1;

A105:=BACKSET((A102 AND ((COUNT(A103,A104)) > 0)),(LLVBARS((IF(A103,L,10000)),A104)));

A106:=A105 > (REF(A105,1));

A107:=BACKSET(A106,2);

A108:=A107 > (REF(A107,1));

A109:=(A108 OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A110:=(REF(BARSLAST(A109),1)) + 1;

A111:=BACKSET((A109 AND ((COUNT((A96 AND NOT((A100 AND (A101 >=(H+L)/2)))),A110)) > 0)),(HHVBARS((IF((A96 AND NOT((A100 AND (A101 >=

(H+L)/2)))),H,0)),A110)));

A112:=A111 > (REF(A111,1));

A113:=BACKSET(A112,2);

A114:=A113 > (REF(A113,1));

A115:=BACKSET((ISLASTBAR),(BARSLAST(A114) + 1));

A116:=A115 > (REF(A115,1));

A117:=BACKSET((ISLASTBAR),(BARSLAST(A108) + 1));

A118:=A117 > (REF(A117,1));

A119:=BACKSET(A116,((REF(BARSLAST(A114),1)) + 2));

A120:=A119 > (REF(A119,1));

A121:=BACKSET(A118,((REF(BARSLAST(A108),1)) + 2));

A122:=A121 > (REF(A121,1));

DRAWLINE(A120,H,A116,H,1),COLOR00FF00 ;

DRAWLINE(A122,L,A118,L,1),COLOR0000FF;

Q2:怎么样才能将我这个趋势买卖指标公式放在通达信软件的主图里,并且要同时显示K线图,趋势买卖(通达信)源...

这个有未来函数,
在公式编辑器里面,点击主图叠加就可以了

Q3:请高手将这个通达信主图指标改为选股公式,选出白线上穿蓝线的股票

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
年线:=EMA(C,250);
反线:=EMA((年线-(EMA(C,3)-年线)),5);
XG:CROSS(趋势,反线);

Q4:突破找顶买入主图 通达信指标公式源码

同花顺是个上市公司,你可以通过炒股软件中的相关信息看查一下。代码:300033

Q5:通达信庄家抄底王指标公式含未来函数吗

{把原来公式中的未来函数去掉,就木有“未来函数”了}


周期:=15;

过滤:=8;

选股1:=-26;

抄底:=-40;

庄家抄底王:0,COLORFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR9:=EMA(VAR7,过滤);

{红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00};

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 2.5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 2.5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 2.5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9,2.5, 0), COLOR00EEFF;

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 2.5, 0), COLORFFFF66;

Q6:如何把抄底之王指标导入条件选股

一、如果你的“抄底之王”指标是通达信“tne”或“tni”格式文件,而且是条件选股公式(即公式输出条件只有一个),可以如下操作:
1、首先打开并登录“通达信软件”;
2、登录上之后,点击左上角的“功能”;
3、接着点击“公式系统”,选择“公式管理器”“条件选股公式”“其他类型”;
4、然后点击“导入公式”;
5、选择“查找范围”,找到指标的存放位置,单击一下,然后点击“打开”(下面的文件类型比对好后缀,一般都是4.0版增强安全公式导出文件,有的是5.0版增强安全公式导出文件,点击“确定”;
6、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
二、你的分时T+0指标保存的是文档,可如下操作:
1、首先打开通达信软件,点击左上角的“功能”;
2、左键点击进入后,找到公式系统,把鼠标箭头放到公式系统,点击左键进入公式编辑系统;
3、左键点击“条件选股公式”“其他类型”,然后点击右上角“新建”进入;
4、进入后把自己用的公式复制到“指标公式编辑器”下面的大框里,在左上角下粘贴公式名字“抄底之王”。然后点击“测试”,如果测试通过。点击“确定”就好了,记住一定要测试通过再点“确定”。
5、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
注意事项
任何指标都不可能准确无误的判断一只股票的走势,还要加上自己的判断;
要结合当时的大环境来做参考,比如大盘不好的话,就不要去参与了;
和其他的系统指标一起来做判断,发生共振的话离准确判断的概率也会更大一些。